News: “Over the graves of the Druids and under the wreck of Rome,
Rudely but surely they bedded the plinth of the days to come.
Behind the feet of the Legions and before the Norseman’s ire
Rudely but greatly begat they the framing of State and Shire
Rudely but deeply they laboured, and their labour stand till now.
If we trace on ancient headlands the twist of their eight-ox plough.”

-Rudyard Kipling
Welcome, Guest. Please login or register.

Author Topic: Forum Problems  (Read 4820 times)

Local Hiker and 2 Guests are viewing this topic.

Online Bilgerat

  • Established Member
  • *****
  • Posts: 1163
  • Appreciation 263
Re: Forum Problems
« Reply #141 on: Today at 19:59:02 »
Has everyone who wants to now managed to register an account on the new Forum?
"I did not say that the French will not come, I said they will not come by sea" - Lord St Vincent

Offline otis

  • Sr. Member
  • ****
  • Posts: 449
  • Appreciation 12
Re: Forum Problems
« Reply #140 on: Yesterday at 19:29:01 »
Thanks everyone. I am now in. My error was not spotting the "accept terms" tick the second time around on the password page. If all fails for some reason it shows the password as a failure, even though the password is actually fine. I just kept missing the duplicate tick box on small mobile screen.
"there was more hit than miss about this arbitrary bombardment"

Offline Nemo

  • Full Member
  • ***
  • Posts: 321
  • Appreciation 17
Re: Forum Problems
« Reply #139 on: September 19, 2019, 21:16:17 »
Actually, I did mean dot. I tried a string of two words with two numerals between, the first word having a capital and the second followed by an exclamation mark, and sundry variations on that theme. Nothing doing, the query symbols remained against all attempts.

Then I tried an old car registration of mine in the format R123abc. (note the dot!): bingo, instant success.

Offline AlanH

  • Full Member
  • ***
  • Posts: 364
  • Appreciation 22
Re: Forum Problems
« Reply #138 on: September 19, 2019, 10:08:59 »
I was going to say that I never used a "dot" (or should that be a full stop?) in my password. Nothing annoys me more than the idiotic use of "dots" between words or initials where they're not needed. Getting grumpy with old age.... :)
AlanH.

Online Local Hiker

  • Jr. Member
  • **
  • Posts: 72
  • Appreciation 4
Re: Forum Problems
« Reply #137 on: September 18, 2019, 17:48:38 »
otis, I think that Nemo meant "Doh!".   There is no specific dot or full stop rule relating to setting up a password on the new site.
I think you need at least 8 characters, at least 1 upper case letter, at least one lower case letter, and at least one number. e.g. Password3

Offline otis

  • Sr. Member
  • ****
  • Posts: 449
  • Appreciation 12
Re: Forum Problems
« Reply #136 on: September 18, 2019, 12:33:06 »
Please can someone explain the password "dot" thing? I'm still unable to get in.
"there was more hit than miss about this arbitrary bombardment"

Offline SKIP

  • Newbie
  • *
  • Posts: 6
  • Appreciation 1
Re: Forum Problems
« Reply #135 on: September 18, 2019, 09:02:56 »
My confirmation email went into my junk folder. It took me 3 days to think to look in there :-)

Offline AlanH

  • Full Member
  • ***
  • Posts: 364
  • Appreciation 22
Re: Forum Problems
« Reply #134 on: September 17, 2019, 10:29:54 »
I've just registered without too many probs..... now awaiting the confirmation email.
AlanTH

Offline Nemo

  • Full Member
  • ***
  • Posts: 321
  • Appreciation 17
Re: Forum Problems
« Reply #133 on: September 17, 2019, 10:26:13 »
Oh tosh - it's easy, once you remember the password dot!

Offline Nemo

  • Full Member
  • ***
  • Posts: 321
  • Appreciation 17
Re: Forum Problems
« Reply #132 on: September 16, 2019, 21:06:19 »
Sad to say it appears to reject all passwords from me! May try again tomorrow.

Offline lutonman1

  • Jr. Member
  • **
  • Posts: 90
  • Appreciation 2
Re: Forum Problems
« Reply #131 on: September 16, 2019, 19:09:26 »
Stuart. I have a problem login in. My daughter cannot help with my problem, as her mother need her.
The only solution I can find is ` delete my account, then I can re-apply, using different user & password `.
I hope you read this Stuart.
MoK

Offline Bryn Clinch

  • Established Member
  • *****
  • Posts: 951
  • Appreciation 71
Re: Forum Problems
« Reply #130 on: September 14, 2019, 08:21:00 »
Just registered, without any problem.

Offline lutonman1

  • Jr. Member
  • **
  • Posts: 90
  • Appreciation 2
Re: Forum Problems
« Reply #129 on: September 12, 2019, 17:56:27 »
Thank you smiffy, will do when I can get back on the site.
MoK

Offline smiffy

  • Established Member
  • *****
  • Posts: 1192
  • Appreciation 70
Re: Forum Problems
« Reply #128 on: September 12, 2019, 17:21:51 »
lutonman1, just go to "Profile" and select "Forum Profile" This will give you options for uploading an avatar.

Offline lutonman1

  • Jr. Member
  • **
  • Posts: 90
  • Appreciation 2
Re: Forum Problems
« Reply #127 on: September 12, 2019, 10:54:33 »
Thank you for that reply Stuart. I find the ` where is it ` is better for me, on the new site.
I often, could not see any photo`s, on this one. ( old equipment ? )

When i can log in again, I would like to have my same Avatar -- on your site.
I could not see, where I insert it .
MoK

 

BloQcs design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines